Club Chopper Forums Industrial Parts House  

Go Back   Club Chopper Forums > CHOPPER SHOP/TECH AREA > Shop Talk

Welcome to Club Chopper!  The World's largest and coolest place to be on the net if you dig the following!

  •  » Custom Bikes
  •  » Killer Paint
  •  » Old School Craftsmanship
  •  » Building and Wrenching
  •  » Hot Babes
  •  » Chopper Build Logs

...then you have come to the right place!

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

Chopper Tech
Tech Article
Tech Article
Tech Article
Tech Article
Tech Article
Main Menu
Module Jump:
Club Chop Gallery

Club Chopper Gallery

Submit Your Photos!

Active Threads
Using a 1990 FXST drivetrain in my CFL,,, Wiring questions
Last Post: TWOWHLSIRVIVR
Posted On: Today
Replies: 6
Views: 169
My Paughco build journal
Last Post: hanger
Posted On: Today
Replies: 69
Views: 10,257
anyone have photos of their wiring not through the frame?
Last Post: RenegadeCFL
Posted On: Today
Replies: 2
Views: 117
New build - Rigid / w road star 1700
Last Post: spidr
Posted On: Today
Replies: 45
Views: 2,423
Who on here sells the seat pans
Last Post: TWOWHLSIRVIVR
Posted On: Today
Replies: 7
Views: 272
More...
Reply
 
LinkBack Thread Tools Display Modes
  #16 (permalink)  
Old 11-29-2007, 04:51 PM
SilverHorse's Avatar
CC 2007 Contributor
Visit my Photo Gallery
 
Join Date: Feb 2007
Location: Cable, oh
Bike Year, Make, Engine: 1973 Ironhead XLH
Posts: 1,944
Not Ranked     
Quote:
Originally Posted by ronbob
The ignition you need to be concerned with is part# 53-60 and 53-61. These were discontinued because people were having too many problems with them and returning them to distributors. The 53-644 is the same one I have pre-installed on my 113" and I believe Silverhorse has the same one, here is a pic


Ron
YES.. This is the one I have.. I think we talked about this too Ron..

My engine wasn't pre-run but it was preset to what Ultima specs are..

However, like Frank said you should check it anyway.. Unless of course if Frank builts your motor..
Reply With Quote
Sponsored Links
  #17 (permalink)  
Old 11-29-2007, 04:58 PM
Mr Scary's Avatar
Super Moderator
Visit my Photo Gallery
Lifetime Contributor  
Join Date: Aug 2005
Location: Behind the curtain, OZ
Bike Year, Make, Engine: Some kind of big ass V2, Alcohaulin' Ass
Posts: 35,498
Send a message via ICQ to Mr Scary
Not Ranked     
Quote:
Originally Posted by JIREH CYCLES
the 53-644 is the pre-set ignition that comes with the motors or you can purchase them seperate, just whoever you buy it from has to contact ultima to get the right curves set.
That maybe true Now.

But that info was public. I have the settings, but right now I'm recovering from a HD crash, and I can't access my PDF's.
__________________

^ ^ ^Click The Pic^ ^ ^
<--124...127-->
Reply With Quote
  #18 (permalink)  
Old 11-29-2007, 05:12 PM
mw521's Avatar
Rest in Peace~September 6, 1952- January 15, 2009
Visit my Photo Gallery
 
Join Date: Jan 2007
Location: Greensboro, NC
Posts: 5,571
Not Ranked     
Quote:
Originally Posted by Mr Scary
That maybe true Now.

But that info was public. I have the settings, but right now I'm recovering from a HD crash, and I can't access my PDF's.
Thats pretty bad, guess you will have to drink something else then.
__________________

Reply With Quote
  #19 (permalink)  
Old 11-29-2007, 05:20 PM
SilverHorse's Avatar
CC 2007 Contributor
Visit my Photo Gallery
 
Join Date: Feb 2007
Location: Cable, oh
Bike Year, Make, Engine: 1973 Ironhead XLH
Posts: 1,944
Not Ranked     
Quote:
Originally Posted by Mr Scary
That maybe true Now.

But that info was public. I have the settings, but right now I'm recovering from a HD crash, and I can't access my PDF's.
Not sure if this is what your looking for Frank but here is the Timing settings for each motor.


Reply With Quote
  #20 (permalink)  
Old 11-29-2007, 05:22 PM
SilverHorse's Avatar
CC 2007 Contributor
Visit my Photo Gallery
 
Join Date: Feb 2007
Location: Cable, oh
Bike Year, Make, Engine: 1973 Ironhead XLH
Posts: 1,944
Not Ranked     
Quote:
Originally Posted by dmraco
Scary...you are correct..it was pre-run and time so I was told. I just had some doubt since the carb was not installed and there did not seem to have any oil leaking anyplace.

I have the similar to ronbob with the same model numbers but has some adjustments on the top. I will post a pic.

My only concern is all the piston slap I head about. TRYING TO AVOID THAT!

I am sure it's not limited to just this motor but piston slap was occuring on the 124's and 127's not the 113's..

Again not saying it couldn't happen but those were the troubled engines.

I think however Ultima fixed the problem??
Reply With Quote
  #21 (permalink)  
Old 11-29-2007, 05:31 PM
Mr Scary's Avatar
Super Moderator
Visit my Photo Gallery
Lifetime Contributor  
Join Date: Aug 2005
Location: Behind the curtain, OZ
Bike Year, Make, Engine: Some kind of big ass V2, Alcohaulin' Ass
Posts: 35,498
Send a message via ICQ to Mr Scary
Not Ranked     
Quote:
Originally Posted by SilverHorse
I am sure it's not limited to just this motor but piston slap was occuring on the 124's and 127's not the 113's..

Again not saying it couldn't happen but those were the troubled engines.

I think however Ultima fixed the problem??

Have you seen some of the threads on here as to how people have timed these things?

There's no doubt in my mind that most of the troubles were owner error!!!



And, No Robby, The info I was talking about was the dipswitch settings....I believe they are the same as the Dyna.
__________________

^ ^ ^Click The Pic^ ^ ^
<--124...127-->
Reply With Quote
  #22 (permalink)  
Old 11-29-2007, 05:38 PM
SilverHorse's Avatar
CC 2007 Contributor
Visit my Photo Gallery
 
Join Date: Feb 2007
Location: Cable, oh
Bike Year, Make, Engine: 1973 Ironhead XLH
Posts: 1,944
Not Ranked     
Yeah I agree Frank.. Most were as us computer guys call them.. ID10T errors.. Or just some didn't check..

I personally didn't check mine but my dad did check it for me.. I guess if you can't trust your own dad who can you trust..

Is the dipswitch settings in the Manual Frank? I will post them for you if they are?
Reply With Quote
  #23 (permalink)  
Old 11-29-2007, 05:41 PM
ronbob's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Apr 2007
Location: Pensacola, FL
Bike Year, Make, Engine: 2007, Garage Built, 113" Ultima El Bruto
Posts: 815
Not Ranked     
yes I paid like $50 extra for the pre-run service from Jireh
Reply With Quote
  #24 (permalink)  
Old 11-29-2007, 05:43 PM
Mr Scary's Avatar
Super Moderator
Visit my Photo Gallery
Lifetime Contributor  
Join Date: Aug 2005
Location: Behind the curtain, OZ
Bike Year, Make, Engine: Some kind of big ass V2, Alcohaulin' Ass
Posts: 35,498
Send a message via ICQ to Mr Scary
Not Ranked     
Quote:
Originally Posted by SilverHorse

Is the dipswitch settings in the Manual Frank? I will post them for you if they are?
It was in one of their ignition manuals. Not the engine manual. It may still be online. No disrespect to anyone, but right now I have much bigger fish to fry. Sorry.
__________________

^ ^ ^Click The Pic^ ^ ^
<--124...127-->
Reply With Quote
  #25 (permalink)  
Old 11-29-2007, 05:45 PM
SilverHorse's Avatar
CC 2007 Contributor
Visit my Photo Gallery
 
Join Date: Feb 2007
Location: Cable, oh
Bike Year, Make, Engine: 1973 Ironhead XLH
Posts: 1,944
Not Ranked     
If it's the same as the Dyna 2000 you can try this site.

http://www.dynaonline.com/english/instruct/D2K-HD1.pdf
Reply With Quote
Sponsored Links
  #26 (permalink)  
Old 11-29-2007, 05:46 PM
Mr Scary's Avatar
Super Moderator
Visit my Photo Gallery
Lifetime Contributor  
Join Date: Aug 2005
Location: Behind the curtain, OZ
Bike Year, Make, Engine: Some kind of big ass V2, Alcohaulin' Ass
Posts: 35,498
Send a message via ICQ to Mr Scary
Not Ranked     
I can't view the pdf right now. I'm tryin to recover other files!!!!!!!
__________________

^ ^ ^Click The Pic^ ^ ^
<--124...127-->
Reply With Quote
  #27 (permalink)  
Old 11-29-2007, 05:50 PM
SilverHorse's Avatar
CC 2007 Contributor
Visit my Photo Gallery
 
Join Date: Feb 2007
Location: Cable, oh
Bike Year, Make, Engine: 1973 Ironhead XLH
Posts: 1,944
Not Ranked     
Quit yelling!!!!!!!!!!!!!!!!!!!!!!!!!!!!!









I feel your pain brother.. I deal with this stuff everyday.. Much easier to fix at work, no so easy at home.
Reply With Quote
  #28 (permalink)  
Old 11-29-2007, 05:52 PM
dmraco's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Sep 2006
Location: Philadelphia, PA
Bike Year, Make, Engine: Old School Bobber & 2 UP CFL
Posts: 1,163
Not Ranked     
thanks Scary and Jason...
Jason...Glad to see you are sticking around...nice to see your help even though I purchased from somome else.
__________________
2007 Custom Bobber 100 inch RevTech
2 up CFL: 113 inch El Bruto
Reply With Quote
  #29 (permalink)  
Old 11-29-2007, 06:01 PM
ronbob's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Apr 2007
Location: Pensacola, FL
Bike Year, Make, Engine: 2007, Garage Built, 113" Ultima El Bruto
Posts: 815
Not Ranked     
Jason what exactly is included in the pre-run service through Jireh?
Reply With Quote
  #30 (permalink)  
Old 11-29-2007, 06:06 PM
dmraco's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Sep 2006
Location: Philadelphia, PA
Bike Year, Make, Engine: Old School Bobber & 2 UP CFL
Posts: 1,163
Not Ranked     
Quote:
Originally Posted by Mr Scary
Have you seen some of the threads on here as to how people have timed these things?

There's no doubt in my mind that most of the troubles were owner error!!!



And, No Robby, The info I was talking about was the dipswitch settings....I believe they are the same as the Dyna.

I think Randy from Southern told me the ignition was made by Dyna. I will check the settings on my dipswitches. I think they were all in the down position except for #3.
__________________
2007 Custom Bobber 100 inch RevTech
2 up CFL: 113 inch El Bruto
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -7. The time now is 11:15 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0

CC Policy

The representations expressed are the representations and opinions of the clubchopper.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners or moderators. clubchopper.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you or have been given the expressed written consent to post. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). For full policy, please click the "CC policy" link. Thank you for visiting the clubchopper.com
Links monetized by VigLink