Club Chopper Forums ychrome  

Go Back   Club Chopper Forums > CHOPPER SHOP/TECH AREA > Shop Talk

Welcome to Club Chopper!  The World's largest and coolest place to be on the net if you dig the following!

  •  » Custom Bikes
  •  » Killer Paint
  •  » Old School Craftsmanship
  •  » Building and Wrenching
  •  » Hot Babes
  •  » Chopper Build Logs

...then you have come to the right place!

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

Chopper Tech
Tech Article
Tech Article
Tech Article
Tech Article
Tech Article
Main Menu
Module Jump:
Club Chop Gallery

Club Chopper Gallery

Submit Your Photos!

Active Threads
Tallest engine in the frame?
Last Post: STEINBVG
Posted On: Yesterday
Replies: 59
Views: 9,463
BBC Odometer Cycling
Last Post: golfish
Posted On: 09-21-2019
Replies: 2
Views: 365
return throttle cable
Last Post: Neverlost
Posted On: 09-20-2019
Replies: 3
Views: 157
99 brake caliper on a 2000 fork?
Last Post: Shovel52
Posted On: 09-20-2019
Replies: 4
Views: 206
Black Diamond Build
Last Post: donald branscom
Posted On: 09-20-2019
Replies: 32
Views: 6,292
More...
  #1 (permalink)  
Old 06-04-2016, 09:03 PM
Chrism28's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Jul 2013
Location: Bozeman, Mt
Posts: 74
Not Ranked     
77 shovel trouble starting

Ok here's what I got going on bike ran great I washed it with a power washer like always and went to ride the next day bike wouldn't start was fire a little then backfire really loud so I fucked with it cleaned carbs and all new plugs finally got it to run and was starting and running fine went on a 50 mile ride today and stopped at the bar went to leave bike fired up gave it a slight amount of throttle and it caugh and died with a little poof out the carb but not really a back fire. Got it going and continued on but at all stop signs it wanted to spit and acted like it was running out of fuel but was full had to keep it revved up to stay running got it home it would start and idle then kinda die off and come back barely touch throttle kinda spit and then die now can't get it to fire up turns over but won't start could my coil be bad. The preveous day when I was trying to get it to run it acted like it would load up and gave big back fires out a few times as well I'm lost
__________________
2007 custom with 1977 shovel ultima 6 speed trans with open primary
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-05-2016, 08:56 AM
magnum45pete's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Aug 2009
Location: brighton, uk
Bike Year, Make, Engine: 1942 Harley 45 Magnum
Posts: 1,243
Not Ranked     
what carb ya using???... if its an S&S or a std fit Bendix I'd junk it for either a Mikuni or a Harley CV carb...they both are easy to fit /tune & start real easy, also give good performance and economy.... plenty good used CV's on ebay for 50 or so.....
Reply With Quote
  #3 (permalink)  
Old 06-05-2016, 09:13 AM
Chrism28's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Jul 2013
Location: Bozeman, Mt
Posts: 74
Not Ranked     
It is a s and s carb I've had really good luck with it and bike ran real good till I washed it and that's were it all started after I did get it running I only road on a short ride
__________________
2007 custom with 1977 shovel ultima 6 speed trans with open primary
Reply With Quote
  #4 (permalink)  
Old 06-05-2016, 04:23 PM
Shovel52's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Nov 2014
Location: Shreveport, la
Bike Year, Make, Engine: 2004 Ultima Chopper
Posts: 990
Not Ranked     
Sounds more to me like wet ignition parts somewhere..You say you washed it and it started doing this? I would spray the coil and wires down with wd 40 to displace any water, and check carefully for any hairline cracks in the coil...this sounds classic....electrical.. not carb..
__________________


2004 Ultima 127 Chopper
1975 Harley Davidson Shovel head Chopper
Shreveport Louisiana
Reply With Quote
Sponsored Links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -7. The time now is 04:08 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0

CC Policy

The representations expressed are the representations and opinions of the clubchopper.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners or moderators. clubchopper.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you or have been given the expressed written consent to post. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). For full policy, please click the "CC policy" link. Thank you for visiting the clubchopper.com
Links monetized by VigLink