Club Chopper Forums Industrial Parts House  

Go Back   Club Chopper Forums > GENERAL CHOPPER TALK AREA > Club Chopper Site Anouncment and Suggestion Box

Welcome to Club Chopper!  The World's largest and coolest place to be on the net if you dig the following!

  •  » Custom Bikes
  •  » Killer Paint
  •  » Old School Craftsmanship
  •  » Building and Wrenching
  •  » Hot Babes
  •  » Chopper Build Logs

...then you have come to the right place!

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

Chopper Tech
Tech Article
Tech Article
Tech Article
Tech Article
Tech Article
Main Menu
Module Jump:
Club Chop Gallery

Club Chopper Gallery

Submit Your Photos!

Active Threads
magneti marelli EFI 2001 Road King
Last Post: dirty bird
Posted On: Yesterday
Replies: 3
Views: 101
"Not the Normal" builds, from WCC
Last Post: waxlrose
Posted On: 01-20-2020
Replies: 19,320
Views: 5,534,721
cfl single downtube chopper
Last Post: Spade115
Posted On: 01-15-2020
Replies: 16
Views: 459
5 What size of wheels and tires for a CFL
Last Post: Spade115
Posted On: 01-15-2020
Replies: 11
Views: 1,465
Vertical stretch
Last Post: riverratba
Posted On: 01-15-2020
Replies: 5
Views: 232
More...
  #1 (permalink)  
Old 01-16-2006, 06:30 PM
Registered User
Visit my Photo Gallery
 
Join Date: Jul 2005
Location: Monroe, La
Bike Year, Make, Engine: 1980 Iron Head
Posts: 1,292
Not Ranked     
Logging on?

Am I the only one having problems getting on? Its been going on now for three days. I cant change forums without the page poping up saying server cannot be found.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-16-2006, 07:01 PM
lewdawg's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Sep 2005
Location: A fucking corn field in Iowa, !!
Bike Year, Make, Engine: 10ft. long custom
Posts: 749
Not Ranked     
I am having the same problem. I think they are working on the site.
__________________
Don't get stuck on stupid

http://www.caldavid.com/911/911.swf
Reply With Quote
  #3 (permalink)  
Old 01-16-2006, 08:39 PM
Bryan TTM's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Feb 2004
Location: ft worth, tx
Bike Year, Make, Engine: one of the worlds fastest baggers
Posts: 3,963
Not Ranked     
yep...happens to me...also when i try to reply or change forums
__________________
just an old guy with a hot wife
Reply With Quote
  #4 (permalink)  
Old 01-16-2006, 10:32 PM
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Feb 2005
Location: the twlight zone, Pa
Posts: 938
Not Ranked     
i don't have any problems with logging in, but i have problems when i go to a different thread/section of the site..it says PAGE CAN NOT BE DISPLAYED, SERVER NOT FOUND

Last edited by chopperchic; 01-16-2006 at 10:38 PM..
Reply With Quote
  #5 (permalink)  
Old 01-16-2006, 10:43 PM
Shawn1340's Avatar
Super Moderator
Visit my Photo Gallery
Lifetime Contributor  
Join Date: Nov 2004
Location: Phoenix, AZ
Bike Year, Make, Engine: Softail Chopper, 07 FXSTC
Posts: 14,357
Not Ranked     
Which forums exactly are giving you this message?
__________________
My Build Thread
Scooter Babes Thread #1 Most Viewed!
I could use a beer about now!
Reply With Quote
  #6 (permalink)  
Old 01-16-2006, 10:48 PM
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Feb 2005
Location: the twlight zone, Pa
Posts: 938
Not Ranked     
Quote:
Originally posted by Shawn1340
Which forums exactly are giving you this message?

IT DOESN'T HAPPEN 100% OF THE TIME, BUT I'D SAY AT LEAST 75% OF THE TIME..ANY THREAD ANY SECTION...EXAMPLE....I COULD BE THIS ONE AND WANT TO GO TO THE LOUNGE AND IT WOULD HAPPEN...VICE VERSA AND I USUALLY HAVE TO LEAVE THE SITE COMPLETELY FOR THE SITE TO COME BACK UP
Reply With Quote
Sponsored Links
  #7 (permalink)  
Old 01-16-2006, 10:55 PM
Shawn1340's Avatar
Super Moderator
Visit my Photo Gallery
Lifetime Contributor  
Join Date: Nov 2004
Location: Phoenix, AZ
Bike Year, Make, Engine: Softail Chopper, 07 FXSTC
Posts: 14,357
Not Ranked     
The site has been bouncing all weekend, but I thought it was over now. We had a gallery upgrade.
__________________
My Build Thread
Scooter Babes Thread #1 Most Viewed!
I could use a beer about now!
Reply With Quote
  #8 (permalink)  
Old 01-16-2006, 10:57 PM
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Feb 2005
Location: the twlight zone, Pa
Posts: 938
Not Ranked     
i juss figured it was because its in the middle of being worked on, thats why its doing it...
Reply With Quote
  #9 (permalink)  
Old 01-17-2006, 05:31 AM
lewdawg's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Sep 2005
Location: A fucking corn field in Iowa, !!
Bike Year, Make, Engine: 10ft. long custom
Posts: 749
Not Ranked     
also I am not getting e-mails for threads I am subscribed to.
__________________
Don't get stuck on stupid

http://www.caldavid.com/911/911.swf
Reply With Quote
  #10 (permalink)  
Old 01-17-2006, 05:39 AM
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Jan 2006
Location: Grafton, MA
Bike Year, Make, Engine: 04 Special chopper
Posts: 67
Not Ranked     
Has been happening to me intermittently since I joined on 1/12. Thought maybe you guys just didn't have enough server in your pants? Still goofy today.... No pictures?
__________________
Frog
Reply With Quote
  #11 (permalink)  
Old 01-17-2006, 06:04 AM
Milenko's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Apr 2004
Location: Pain, ;)
Bike Year, Make, Engine: Custom Rigid
Posts: 4,805
Send a message via Yahoo to Milenko
Not Ranked     
The date appears to be off too...says the 16th...I think it's Tuesday, but now I am wondering if I am off! Dammit! WHAT DAY IS IT!!!!
__________________
Fear No Evil
Reply With Quote
  #12 (permalink)  
Old 01-17-2006, 10:26 AM
geneallen's Avatar
Club Chopper Member
Visit my Photo Gallery
 
Join Date: Sep 2004
Location: Customville, Oh
Bike Year, Make, Engine: 03 Paughco custom HD 100ci
Posts: 3,376
Not Ranked     
I am and have been able to get on between displays of messages "server cannot be found" telling me there is trouble. But still having trouble getting on some threads every now and then even today. At least the home page is working now!
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -7. The time now is 04:18 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0

CC Policy

The representations expressed are the representations and opinions of the clubchopper.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners or moderators. clubchopper.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you or have been given the expressed written consent to post. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). For full policy, please click the "CC policy" link. Thank you for visiting the clubchopper.com
Links monetized by VigLink